Support++ Meta not available
Incident Report for Support++
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 21:26 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2020 - 21:11 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2020 - 21:11 UTC
This incident affected: meta.support-pp.de.